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1 Úvod 
 
1.1 Předmluva 
 
  Před tím, než začnete software používat, přečtěte si prosím celý 

návod 
k použití. Poskytněte tento návod všem, kteří budou software 
instalovat nebo 
obsluhovat. V případě nejasností nás prosím kontaktujte. 
Jsme otevřeni vůči všem konstruktivním připomínkám. 
 

 
 

Technické dotazy 
Servis-Hotline: 
Telefon: +420 541 321 113 
Telefax: +420 541 211 520 
e-mail: info@jumo.cz 
 

 
 

Provádějte pravidelnou zálohu vašich konfiguračních dat! Pokud se 
zformátuje pevný disk, budou smazána všechna konfigurační data! 
 

  Změny v návodu vyhrazeny výrobcem! 
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1.2 Typografické konvence 
 
Varovné značky 
 

 
Pozor 
 
Tato značka se použije, pokud nedodržením návodu nebo nepřesným postupem 
může dojít k poškození přístroje nebo dat! 
 

 
Upozorňující značení 
 

 Upozornění 
 
Toto značka se použije, pokud je třeba upozornit na něco zvlášť důležitého. 
 

 
Odkaz 
 
Kurzívou psaný text (šikmě) odkazuje na další informace v jiných kapitolách, 
případně odstavcích 
 

abc
1
 Poznámka 

 
Poznámky jsou odkazy se vztahem na určité místo textu. 
Poznámky se skládají ze dvou částí: 
Označení v textu a samotné poznámky. 
Text se označuje malými výše vytištěnými čísly. 
Text poznámky (o 2 stupně menším písmem) je na spodní straně a začíná 
malou výše vytištěnou číslicí. 
 

 Provedení práce 
 
Tato značka upozorňuje na odstavec, kde je popsáno provedení pracovní 
činnosti. 
Jednotlivé pracovní postupy jsou označené touto hvězdičkou. 

 Nastavení požadované hodnoty 
 

 
Druh zobrazení 
 
Editovat → 
přístrojová 
data 

Položky menu 
 
Položky menu Setup a přístrojového software jsou zobrazeny kurzívou. 
Jméno menu, položky a podnabídky jsou odděleny „→“. 
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2 Instalace 
 
2.1 Všeobecné 
 
Účel použití Software PCC používá seznam zařízení PC. Časově řídí data z různých 

připojených přístrojů a může synchronizovat čas v přístrojích pomocí PC. Od 
zařízení, která jsou připojena přes různé rozhraní (sériové, modem, Ethernet), 
může současně načítat data (multitasking). 
 

PCA3000 a PC-
Audit-Trail 
Manager 

Pro každé zařízení je odděleno místo pro archiv dat a místo pro zpracování. 
Každá událost v software PCC se multi-protokoluje v PC-Audit-Trail Manager. 

2.1.1 Hardwarové a softwarové předpoklady 
 
Hardware - PC Pentium1 

- 64MB RAM 
- CD-ROM 
- myš 
- sériové, síťové nebo USB rozhraní pro CompactFlash paměťové karty 
(závislé na druhu datového přenosu). 
- 120 MB volného místa 
 

Komunikace Mezi PC a zařízením jsou nutné následující prostředky pro komunikaci: 
- PC-řadič (při použití Setup-sériové rozhraní) nebo 
- kabel pro sériové rozhraní (při použití RS232C resp. RS422/485) nebo 
- síťový kabel (při použití Ethernet) 
 

Software - Microsoft Windows2 NT4.0, 2000 nebo XP 

2.1.2 Hardwarové a softwarová doporučení 
 
 - Operační systém Windows 2000 

- PENTIUM III 
- 128 MB RAM 
- 2GB volného místa pro data 

 
 
 
 
 
 
 
 
 
 1 Pentium je registrovaná obchodní značky firmy Intel Corporation 

2 Microsoft a Windows jsou registrované obchodní značky firmy Microsoft 
Corporation 
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2.2 Obsah CD 
 
Software - PC vyhodnocovací software (PCA3000) 

- PCA komunikační program (PCC) 
- Setup program (jen určité přístroje) 
- Technická dokumentace 
Pouze pro přístroje s bezpečnostní normou 
- PC security manager software (PCS) 
- PC Audit-Trail manager software (PCAT) 
 

Licenční číslo Podle toho, co bylo předmětem objednávky, je licenční číslo uvedeno na 
zadní straně CD obalu. 
Toto licenční číslo musí být zadáno při instalaci nebo při pozdějším spuštěním 
programu. 
Tímto krokem se odblokují všechny funkce programu. 
 

  Pokud se během instalace zadá špatné licenční číslo nebo žádné, 
bude mít program omezeny některé funkce. 
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2.3 Start instalačního programu 
 
Provedení 
instalace  

Pokud nebudou splněny následující podmínky, nemusí být instalace 
správně provedena: 
 
1) Musí být přihlášen uživatel, který bude později s programem 
pracovat. 
2) Uživatel musí mít během instalace práva administrátora. 
 

  Spustit Microsoft Windows 
 

  Před začátkem instalace je nutné vypnout všechny běžící programy. 
 

  Vložit CD disk do CD mechaniky a zavřít. 
Po vložení se automatický spustí instalační program. 
Pokud se nespustí, tak provést následující: 

 Spustit „Start.exe“ v kořenovém adresáři CD 
 

  Zvolte příslušné komponenty, které se mají nainstalovat. 
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  Zadat požadované licenční číslo. 

 

 
 

 Určit adresář pro umístění ikon 
 

 
 

  Následují standardní kroky instalace: 
 

 Zadání instalačních vlastností. 
 Zadání cesty pro seznam uživatelů. 
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Start instalace  Kliknutím na tlačítko  dojde ke spuštění instalace. 

 

 
 

  Při zvýšených bezpečnostních standardech se na konci instalace 
objeví možnost pro přímé spuštění PC security manager software. 

 
 

  Kliknutím na tlačítko  dojde k ukončení instalace. 
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3 Obsluha 
 
3.1 Spuštění programu 
 
  Spustit program z nabídky start. 

 

 
Objeví se úvodní okno s informacemi o instalované verzi. 
 

 

3.1.1 Přihlášení do programu 
 
 Přihlášení do programu je závislé na druhu zařízení. 

- U přístrojů se zvýšeným standardem zabezpečení je heslo vyžadováno 
vždy. 
- U ostatních zařízení bude heslo vyžadováno jen v případě aktivování této 
funkce. Extras → Renew log-in / Alter password. 
 

 7.5.10 „Nové přihlášení / změna hesla“ 
 
- Některá zařízení nemají přihlašovací okno. 
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Zadání hesla 

 
 

 Přihlášení do programu. Zvolte uživatelské jméno (user-ID) a vložte heslo. 

 Klikněte na . 
Pokud dojde k prvnímu přihlášení, může se stát, že se bude muset zadané 
heslo změnit. 
 

Změna hesla 

 
 

 Zadat původní (staré) heslo. 
 Zadat dvakrát nové heslo. 

 Kliknout na . 
 

Start 
automatického 
provozu 

Toto dialogové okno nabízí možnost, nespouštět při příštím startu programu 
automatický chod.  
 

 
 

  Dialog se nespustí, pokud je při startu programu aktivní funkce 
„automatický chod na pozadí“. 
 

 Kapitola 7.4.2 „Automatický chod na pozadí“ 
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3.2 Okno uživatelského prostředí 
 
 

3.2.1 Přesun a uzavření oken 
 
 Změna velikosti okna a přepnutí aktivních přístrojů se provádí pomocí myši. 
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3.3 Typy zařízení 
 
 Přístroje s a bez CompactFlash paměťové karty 

 
  V dalším průběhu návodu k obsluze se objevují názvy Typ zařízení 1 

a 2. 
 
Typ zařízení 1 
Typem zařízení 1 jsou označeny zařízení, které nemají CompactFlash 
paměťovou kartu pro přenos dat. Jsou to např. tyto LOGOSCREEN, 
IMAGO 500 nebo F3000. 
 
Typ zařízení 2 
Typem zařízení 2 jsou označeny zařízení, které mají CompactFlash 
paměťovou kartu pro přenos dat. Jsou to např. tyto LOGOSCREEN es 
a LOGOSCREEN cf. 
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3.4 Práva 
 
 Jak je v kapitole 3.1.1 „Přihlášení do programu“ popsáno, musí se přihlásit 

uživatel se svým ID a heslem při startu programu. Pomocí přihlášení se 
rozlišují jednotlivá práva programových funkcí. Podle uživatele nebo druhu 
instalace se může stát, že nejsou všechny funkce aktivní. 
 

Zvýšené 
zabezpečené 
standardy 

U PC software se zvýšeným standardem zabezpečení se práva a uživatelé 
zadávají a spravují pomocí Administrátora s PC-security-manager-software 
(PCS). 
 

Standart U PC software bez zvýšeného standardu zabezpečení jsou práva uživatelům 
pevně přiřazena. 
 
Právo Demo 

instalace 
Údržba Specialista

Nastavení času - - X 
Nastavení archivu - - X 
Tisk - X X 
Nastavení rozhraní - X X 
Smazání přístroje X X X 
Přidání nového přístroje - - X 
Start automatického chodu X - X 
Ukončení automatického chodu - - X 
Zastavení průběhu přenosu - - X 
Nastavení extras / vlastností - - X 
Nastavení celkového nastavení - X X 
Měnit všeobecné nastavení - X X 
Umístit program na pozadí / 
přenést do popředí 

- - X 

Prohlížet seznam událostí X X X 
Prohlížet seznam chyb X X X 
Komentář v Audit-Trail - X X 
Připravit modem zařízení - X X 
Povolit programové vlastnosti X - X 
Vytvořit nový archiv - - X 
Čtení v časovém úseku - X X 

 
X = je povoleno 
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3.5 Navigační strom 
 
 V seznamu zařízení se provádí jednotlivé nastavení přístrojů. 

 

 
 

Uživatel může měnit nastavení myší přímo v seznamu přístrojů nebo může 
zařízení přidávat. 
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3.6 Dialogové okno 
 
 V dialogovém okně se zobrazí aktuální nastavení. Také v dialogovém okně se 

mohou vyvolat změny nastavení. 
 

 
 

Kliknutím na šipky (levým tlačítkem myši, když je kurzor myši nastaven šipce) 
se rozbalí nebo svine okno s aktuálními hodnotami parametrů. 
 

Rozbalení / 
svinutí 

 
 

Seznam 
zařízení 

Dvojtým kliknutím na seznam přístrojů nebo pravým tlačítkem myši se může 
měnit globální nastavení. 
 

 
 

 Kapitola 4.1 „Zpracování seznamu zařízení“ 
 Kapitola 7.2.1 „Seznam zařízení“ 
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Typ zařízení 
(zařízení) 

Dvojtým kliknutím na přístroj nebo pravým tlačítkem myši se může měnit 
nastavení přístroje. Pokud je aktivní funkce „Use Assistant for device 
settings“, bude se na každé nastavení dotazováno. Bez aktivované funkce 
asistenta se musí samostatně vyvolat různé druhé nastavení. 
 

 
 Kapitola 4.2 „Přidání zařízení“ 
 Kapitola 7.2.2 „Typ zařízení“ 

 
Typ přístroje 
(parametr) 

Dvojtým kliknutím na parametr přístroje nebo pravým tlačítkem myši se může 
měnit nastavení přístroje. Funkce „Use Assistant for device settings“ nehraje 
v tomto případě žádnou roli. 
 

 
 

 
 

 Kapitola 4.2 „Přidání zařízení“ 
 Kapitola 7.2.2 „Typ zařízení“ 
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4 Administrativa zařízení 
 
4.1 Zpracování seznamu zařízení 
 
  Pozici kurzoru nastavit na „Device list“ a stisknout pravé tlačítko myši. 

 

 
Globální 
nastavení 

 Zvolte funkci „Device list : Edit“. 
 

 
 

 Kapitola 7.2.1 „Seznam zařízení“ 
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4.2 Přidání zařízení 
 
  Aktivuje se kliknutím levého tlačítka na typ přístroje. 

 

 
 

 Spustit funkci v menu Edit → New nebo kliknout levým tlačítkem na ikonu 

 v toolbar. 
 
V následujícím textu se předpokládá, že zvoleným zařízením je obrazovkový 
zapisovač. 
 

Volba přístroje 
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  Zde popsaná funkce spočívá ve spuštěném asistentu (standardně 
aktivní po nové instalaci programu). Vypnutí asistenta se provede 
Device list → Edit nebo použitím Setup nebo PCS software uvnitř 
seznamu zařízení. 
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Přihlášení do 
přístroje 

Přihlášení do přístroje nastane u zařízení, které jsou vybaveny správou 
uživatelů (např. LOGOSCREEN cf). 

 

 
 

Nepřihlášení Standardně je v software nastaveno, že přihlášený uživatel automaticky 
vyhledá zařízení s jeho jménem a jeho heslem, tak aby mohlo zařízení 
komunikovat. 
 
Nastavit volbu „Do not log in“ na , pokud nemá dojít k přihlášení. Tato volba 
je závislá na aktuálním seznamu zařízení a definovaných právech. 
 

Uložení ID a 
hesla 

Při aktivní volbě nastane přihlášení do přístroje s předem zadaným 
uživatelským ID a heslem v závislosti na aktuálně přihlášeném uživateli PC. 
 

Kliknutím na tlačítko  se musí zvolit v dialogovém okně rozhraní, 
ke kterému chceme připojit zařízení. 
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PC 
komunikační 
rozhraní 

 
 

Možnost výběru je: 
 

  
 

RS232 RS232 

RS232 Konvertor RS232 na 
RS422/485 

RS232 Setup rozhraní 

Modem Modem – RS232 

Modem Modem – RS422/RS485

TCP-IP  
(Intranet / Internet) 

Ethernet 

TCP-IP 
(Intranet / Internet) 

Konvertor TCP-IP na 
RS232/RS485 

Typ: I-7188E série 
TCP-IP 

(Intranet / Internet) 
Konvertor TCP-IP na 
RS232/RS485/RS422 
Typ: W&T Com-Server  

 

- 22 - 



                   B 70.9702.0 Návod k obsluze 

 
 
 
 
 
 
Sériové 
rozhraní 

Následující kroky jsou závislé na rozhraní nebo typu připojení, které bylo 
zvoleno. 
 
Musí být zvoleny následující parametry: 
 
Připojeno na COM1, COM2 Rozhraní PC, na které 

je připojeno zařízení. 
Přenosová rychlost 9600, 19200, 38400 Přenosová rychlost 

musí souhlasit 
s nastavením přístroje. 

RS232 Když je zařízením 
použito rozhraní RS232 
nebo propojovací 
převodník 
s automatickým 
přepnutím vysílání a 
přijmu. 

RS232 Setup rozhraní 
(TTL) 

Když je zařízením 
použito setup rozhraní. 

RS422-RTS 
RS422-DTR 
RS485-RTS 

Řídící signál 

RS485-DTR 

Když je zařízením 
použito rozhraní 
RS422/485. 
Doporučení: Použít 
speciální Spectra 
konvertor přepnutím 
vysílání a příjmu. 

Komunikační protokol Modbus-TCP/IP, 
Modbus-Protokol 

Zde se musí nastavit 
Modbus-protokol. 

Adresa zařízení 1 … 255 Adresa zařízení pro 
Modbus protokol. Pokud 
je jako řídící signál 
použito RS232 Setup 
rozhraní, je adresa 
zařízení ignorována.  
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Analogový 
modem / ISDN 
 
 
 
 
 
 
 
 
 
 
 
 

Musí být zvoleny následující parametry: 
 
Telefonní číslo  Zadejte telefonní číslo, 

kterým se požadovaný 
přístroj spojí. 

Spojeno přes  Zvolte možnost, kterým 
modemem bude 
vytvořeno spojení. 

Komunikační protokol Modbus TCP/IP, 
Modbus protokol 

Zde se nastav Modbus 
protokol. 

Adresa zařízení 1 - 255 Adresa zařízení Modbus 
protokolu.  

TCP/IP PORT Musí být zvoleny následující parametry: 
 
IP adresa / HOST name xxx.xxx.xxx.xxx 

(příklad: 192.168.0.10) 
Zadejte IP adresu 
zařízení. Kliknutím na 
tlačítko „Convert HOST 
name to IP address“ 
přeloží host name na IP.

Číslo portu, 
jméno portu 

502 Port použitý pro 
komunikaci. 

Komunikační protokol Modbus TCP/IP, 
Modbus protokol 

Nastavení Modbus 
TCP/IP 

 
 

TCP/IP PORT 
(ICPDAS 
7188E1-8) 

Musí být zvoleny následující parametry: 
 
IP adresa / HOST name xxx.xxx.xxx.xxx 

(příklad: 192.168.0.10) 
Zadejte IP adresu 
zařízení. Kliknutím na 
tlačítko „Convert HOST 
name to IP address“ 
přeloží host name na IP.

Sériový port COM1, COM2, … Sériový port konvertoru 
na kterém je připojeno 
zařízení. 

Přenosová rychlost 9600, 19200, 38400 Přenosová rychlost 
musí souhlasit 
s nastavením přístroje. 

Žádný Když je u zařízení 
použito rozhraní RS232 

RTS trvalý  

Kontrolní signál 

RTS proměnný  
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TCP/IP PORT 
(W&T) 

Musí být zvoleny následující parametry: 
 
IP adresa / HOST name xxx.xxx.xxx.xxx 

(příklad: 192.168.0.10) 
Zadejte IP adresu 
zařízení. Kliknutím na 
tlačítko „Convert HOST 
name to IP address“ 
přeloží host name na IP.

Sériový port A, B, C, D Sériový port konvertoru, 
na kterém je připojeno 
zařízení. 

Přenosová rychlost 300, 600, 1200, 2400, 
4800, 9600, 14400, 
19200, 38400, 57600 

Přenosová rychlost 
musí souhlasit 
s nastavením přístroje. 

RS232 Když je u zařízení 
použito rozhraní RS232.

RS232 Setup rozhraní 
(TTL) 

Když je u zařízení 
použito setup rozhraní. 

RS422-RTS 
RS422-DTR 
RS485-RST 
RS485-DTR 

Když je u zařízení 
použito rozhraní 
RS422/485. 
Doporučení: Použít 
spectra-konvertor 
s automatickým 
přepnutím vysílání a 
příjímání. 

Řídící signál 

RS232/RS485-kabel s 
adaptérem 

Jen pro testovací účely 

 
Po zvolení rozhraní následují ještě údaje o změně času (pro automatické čtení 
dat) a o archivu (jméno a cesta, kam se data budou ukládat). 
 

  Vytvoření spojení pomocí setup-rozhraní funguje jen u zařízení, které 
toto rozhraní přes Modbus protokol mají k dispozici. 
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Nastavení času 

 
 

 Kliknutím na tlačítko  se čas automaticky načte. 
 

 
 

 Kapitola 5 „Nastavení času“ 
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Archiv 

 
 

 Kliknutím na tlačítko  se změní nastavení pro archiv (jméno a 
adresář). 

 

 
 

 Kapitola 6 „Archiv“ 
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 Obdržíte konečný přehled o novém zařízení. 

 

 
 

 Ukončení přidání nového přístroje provedete kliknutím na tlačítko 

. 
 

Zařízení je nyní nastaveno a připraveno pro čtení dat. Pokud má zařízení číst 
data automaticky, potom se musí spustit automatický mód, ten je možné 
spustit v menu: Automatic → Automatic mode. 
 

 
 

 Kapitola 6 „Archiv“ 
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4.3 Změna nastavení 
 
  Pozici kurzoru myši – když je to potřebné – nastavit na symbol  a 

stisknout levé tlačítko myši. 
 

 
 
Strom se v navigačním okně rozbalí. 
 

 
 

 Pozici kurzoru myši nastavit na parametr, který se má změnit a kliknout 
pravým tlačítkem. 
 

 
 

 Zvolte „… edit“. Podle zvoleného parametru se otevře odpovídající dialog 
pro změnu. 
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 Kapitola 5 „Nastavení času“ 
 Kapitola 7.2.3 „Editování“ 
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5 Nastavení času 
 
 

 
 

Do menu nastavení času se může přistoupit: 
 
- když je nastaveno nové zařízení nebo 
- pomocí funkce v menu Edit → Edit times. 
 
Ve druhém případě se musí pole čas „Times“ vybrat v navigačním stromu. 
 
V dialogu „Time settings“ se provede druh cyklu pro časovou synchronizaci, 
provozní čas pro každý všední den a nastavení pro případ chyb. Dodatečně 
můžete provést nastavení, která se týkají čtení a vyhodnocení dat. 
 

  U připojení Ethernet přes TCP/IP může program PC-software pracovat 
jen přes rozhraní. Ostatní programy mohou dále komunikovat 
s přístrojem. 
 
Příklad: 
Pomocí PCC se přistupuje přes TCP/IP k obrazovkovému zapisovači 
(zařízení 1). Pomocí PCS (Security-Manager) se může přes TCP/IP 
přistupovat k jinému obrazovkovému zapisovači (zařízení 2). 
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Periodický 
druh cyklu 

(Cycle type) Definuje se druh a způsob přenesení/čtení prvotních dat. 
 

 
  Při časovém intervalu menším než 60 sekund se data čtou v tzv. 

„stálém cyklu“, tzn. že spojení s zařízením není ukončeno. 
Stálý cyklus se ukončí chybou, přerušením uživatele nebo na konci 
provozní doby (když je tato funkce aktivní). 
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Příklad 1 Periodické přenesení každé dvě hodiny uvnitř provozní doby od 08:00:00 do 

18:00:00 s okamžitým nastavením „immediate“. Zde je provozní doba 
rozdělena do časových úseků. 
 

 
 

  Pokud by byla volba „Use period as absolute time“ aktivní, reakce by 
se nezměnila. Provozní doba (10h) by se dělila jako jeden den (24h) 
časovým úsekem (2h). 
 

Příklad 2 Periodické přenesení každé dvě hodiny uvnitř provozní doby od 08:30:00 do 
17:30:00 s okamžitým nastavením „immediate“. Zde se provozní doba 
nerozdělí do časových úseků. Proto se posune na odpovídající další den. 
U 10. přenesení dat je spouštěcí termín opět 09:05:32 
 

 
 

  Pokud by byla volba „Use period as absolute time“ aktivní, reakce 
stažení dat je stejná jako v příkladu 1. 
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Beze změny (No change) 
Pokud se provede změna času, nový čas se počítá nejprve při příštím čtení. 
Příklad: 
Data se mají číst každé pondělí v 8:00. Je právě pondělí, 7:00. Nastavíte 
přenesení „fetch at“ na 10 hodin a necháte „Calculation of start date“ na pozici 
„no change“. Další čtení dat se uskuteční v 8:00. Potom se nastaví nový 
termín na pondělí 10:00 příštího týdne. 
Další platný termín (next valid date) 
V závislosti na nastavení další celé hodiny, minuty a dne v 00:00:00 
Okamžitě (Immediate) 
Vezme aktuální čas jako spouštěcí čas, potom se nový čas určí jako aktuální 
nastavení. Upozornění: Pokud leží aktuální čas mimo provozní dobu, nebude 
nic přečteno. 
 

Denní druh 
cyklu, týdenní 
druh cyklu, 
měsíční druh 
cyklu 
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Časová 
synchronizace 

(Time synchronization) Nastavení, kdy má dojít k synchronizaci času 
přístroje s časem PC. Tím se vyloučí odchylka času mezi PC a zařízením. 
 

  Možné jen u přístrojů, které podporují časovou synchronizaci. 
 

  Synchronizuje se pouze uvnitř provozní doby. 
 

 

 
 

Cyklická 
zkouška 

(Cyklic check) Funkce slouží k detekci eventuelní chyby ve spojení před 
vlastním čtením dat. Pokud by nebyl přístroj dostupný, vytvoří se záznam 
v Audit-Trail manažeru. 
 

 
 

  Zkouška se provede jen uvnitř provozní doby. (když je provozní doba 
aktivní). 
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Provozní doba (Operating periods) Nastavení ve kterém období je přístroj dostupný, tzn. 

zařízení je spuštěno. Podle tohoto nastavení se počítá počáteční termín pro 
aktivaci (např. přenesení/zápis dat, časová synchronizace a zkouška cyklu) a 
můžete tím vyhradit určitý čas pro ostatní programy. 
 

 
Denní čas Tyto nastavení jsou pro plánování, pokud se mají data vyvolat/číst ve 

vyhrazených časech. 
 
 

 
 

Nastavené časy musí ležet uvnitř provozní doby a (přenesení/čtení) 
musí být nastaveny na denní! 
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Časový rozvrh (Time schedule) Tyto nastavení jsou pro plánování, pokud má dojít k různě 

libovolným časovým termínům vyvolání/čtení dat, které se nedají nastavit 
periodiky. 
 

 
 

Nastavené čase musí ležet uvnitř provozní doby a vyvolání musí být 
nastaveno na denní! 
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Rozšíření (1) (Expanded (1)) 
 

 
Tato funkce závisí na verzi zařízení! 
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Rozšíření (2) (Expanded (2)) 
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6 Archiv 
 
 

 
 

K menu nastavení archivu přijatých dat dospějete: 
- při uložení nového přístroje nebo 
- pomocí funkce v menu Edit → Edit archive. 
V posledním případě musí být vybráno pole „Archiv“ v navigačním stromě. 
 
Po výběru této funkce se objeví natavený standardní archiv a zbývající funkce 
jsou zatemněny (nejsou použitelné). 
Pokud je zatržena značka „háčku“, může se nastavit nový archiv. Můžete 
zadat libovolný adresář a/nebo archivní data s jinou příponou souboru (*.177).
 

Doporučení Více archivů je vhodné používat, když jsou data uložena jak na pevném disku 
PC, tak i na serveru s pravidelnou zálohou dat. 
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Adresář archivu: 
Všechna data jsou archivována ještě podle čísla přístroje (FabNr.) 
Neexistuje-li archiv, vytvoř se nový. 
Jméno dat = jméno zařízení 
Archiv dat: 
Data jsou archivována pouze v tomto archivu. Archiv musí mít ještě 
číslo přístroje, jako přístroj samotný. Nesouhlasí-li archiv s přístrojem 
a nenajde-li se příslušný archiv, potom se vytvoří nový. Pokud nelze 
uložit data na síťový disk, uloží se do standardního archivu. 
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 Pokud nejsou standardní cesty k archivům aktivní (jedna nebo obě), změní se 

dialog na následující: 
 

 
 

Doporučení Pokud se klikne na záznam dvakrát po sobě, může se přímo měnit jméno 
archivu a adresář. 

 
 

Doporučení Pokud je zapsáno jméno archivu bez cesty (např. Manual01.177), uloží se 
tento archiv do standardního adresáře. 
 

 
 

Při manuálním zadání jména dbejte nato, aby byla koncovka souboru 
„177“.  
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7 Funkce menu & ikon 
 
7.1 Soubor (File) 

7.1.1 Export jako RTF-Text 
 
 (Export as RTF text) Tato funkce exportuje informace v dialogovém okně 

jako RTF-Text. 
 

 

7.1.2 Tisk, náhled stránky 
 

 
 

(Print) Tato funkce vytiskne všechna označená data v dialogovém okně.  

Výběr tisku 

 
 

- 43 - 



                   B 70.9702.0 Návod k obsluze 

 
Náhled tisku (Print preview) 

 

 
 

7.1.3 Nastavení tiskárny 
 
 (Printer setup) 

 
Zobrazí tiskárny nainstalované na použitém PC 
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7.1.4 Výchozí nastavení 
 
Výchozí 
nastavení 

(Default settings) 
 

 File → Default settings 
 Nastavení požadovaného jazyka 

 

 
 

Zde se může změnit jazyk programu. Změna se projeví při novém spuštění. 
 

7.1.5 Nastavení seznamu 
 
Pravé kliknutí 
na seznam 
zařízení 
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7.1.6 Ukončení 
 
 (Exit) 

Ukončení programu uprostřed stále probíhající funkce, jako např. čtení dat, 
tuto funkci ukončí. V době ukončení se nespustí žádna nová funkce. Při 
vypnutí přístroje dojte k přerušení všech funkcí. V tomto případě se program 
okamžitě ukončí. 
 

 
 

Kliknutím na tlačítko , když je přístroj ještě aktivní (např. čtení 
dat), se objeví následující dialog. 
 

 
 

Zvolením „Cancel“ a „Stop all“ dojde k ukončení programu. 
 

 
 

Předčasným ukončením přenosu dat chybí data v archivu. Musíte se 
postarat o to, aby byla data pro příslušný čas přenesena, před jejich 
možným ztracením. 
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7.2 Editace (Edit) 
 
 Podle toho, jaký záznam je v navigačním stromu označen, jsou k dispozici 

funkce Edit, Remove, New a Duplicate. 
 

Seznam 
zařízení 

(Device list) Pokud je položka aktivní, jsou následující funkce k dispozici. 
 

 
 

Další informace naleznete v kapitole 7.2.1 „Seznam zařízení“ 
 

Typ zařízení (Device typ) Pokud je typ přístroje (např. LOGOSCREEN es/cf) aktivní, jsou 
následující funkce k dispozici. 
 

 
 

Další informace naleznete v kapitole 7.2.2 „Typ zařízení“ 
 

Zařízení (Device) Pokud je zařízení aktivní, jsou následující funkce k dispozici. 
 

 
 

 
Spodní úroveň 
zařízení 

(Lower level for a device) Pokud je spodní úroveň aktivní, jsou následující 
funkce k dispozici 

 

 
 

Další informace naleznete v kapitole 7.2.3 „Editování“ 
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7.2.1 Seznam zařízení (Device list) 
 
Editování 
seznamu 
zařízení 

 

 Edit → Edit device list (nebo stisknout klávesu F4) 
 
Označený záznam ve stromové struktuře se zpracuje. 

 Kapitola 7.1.5 „Nastavení seznamu“ 
 

 
 

Smazání  Edit → Remove (nebo stisknout klávesu „Delete“). 
 
Tato funkce smaže připojené zařízení ze seznamu. 
 

 
 

 Kliknutím na „Yes“ se odstraní označené zařízení ze seznamu. 
 

Duplikování  Edit → Duplicate (nebo stisknout klávesu „Ctrl“ + „Insert“). 
 
Označené zařízení v navigačním stromě se zkopíruje a vytvoří jako nový 
záznam v seznamu. Tento záznam se může libovolně měnit. Označení pro 
každý přístroj musí být rozdílné od zkopírovaného. Události a chyby nejsou 
zkopírovány, ale automaticky uloženy jako nové. 
 

  Tato funkce se hodí obzvláště pro obdobné zařízení. 
 

  Kapitola 7.2.2 „Typ zařízení“ 
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7.2.2 Typ zařízení 
 
Nový 
(s asistentem) 

 
 

 Edit → New (nebo stisknout klávesu „Insert“). 
 
Tato funkce přidá nové zařízení do seznamu. 
 

 Kapitola 4.2 „Přidání zařízení“ 

Nový 
(bez asistenta) 

 

 Edit → New (nebo stisknout klávesu „Insert“). 
 
Také bez použití funkce „Assistant for setting up connections“ můžete přidat 
nové zařízení. Po zvolení funkce se objeví následující dialogové okno: 
 

 
 

Při použití asistenta se parametry zadávají v sekvenci, naopak bez použití 
asistenta se musí jednotlivé parametry zadávat samostatně v dialogovém 
okně. 

7.2.3 Editování 
 
Editování 
spojení 

 

 Edit → Edit connection (nebo stisknout klávesu „F4“). 
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Možnost pro přihlášení je popsána v kapitole 4.2 Kliknutím na tlačítko 

 můžete měnit nastavení pro vytvoření spojení. 
 

 
 

Editování času  Edit → Edit times (nebo stisknout klávesu „F4“) 
 

 Kapitola 5 „Nastavení času“ 
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Editování 
archivu 

 
 

 Edit → Edit archive (nebo stisknout klávesu „F4“) 
 

 Kapitola 6 „Archiv“ 
 

Editování 
událostí 

 
 

 Edit → Edit events (nebo stisknout klávesu „F4“) 
 

 
 

Počet záznamů je ohraničený. Pokud se překročí maximální počet, dojde ke 
smazání nejstarších záznamů. Použijte PCAT-Software pro možné zobrazení 
všech záznamů. 
 

Editování chyb 

 

 Edit → Edit errors (nebo stisknout klávesu „F4“) 
 
Seznam chyb slouží k rychlé diagnóze a kontrole. Vložené chyby mohou být 
smazány. Smazání ale nemá vliv v programu Audit-Trail. 
 

 
 

Počet záznamů je ohraničený. Pokud se překročí maximální počet, dojde ke 
smazání nejstarších záznamů. Použijte PCAT-Software pro možné zobrazení 
všech záznamů. 
 
Ve vztahu k chybě jsou dva symboly zvonečků v liště symbolů ignorovány.  
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Zelený zvoneček se aktivuje, když je v navigačním stromě označen přístroj, 
na kterém se vyskytne nová chyba. 
 

 
Červený zvoneček se aktivuje, když se vyskytne chyba v libovolném přístroji. 
Pokud se vyskytnou chyby u více přístrojů, zůstane zvonek tak dlouho aktivní, 
dokud se nezobrazí všechny poruchy zařízení. 
 
 

  Počet různých přístrojů s novými chybami je ohraničený. 
 
7.3 Přenos dat (Data transfer) 

7.3.1 Čtení prvotních dat (nezpracovaných) – manuální 
 

 
(Read out raw data) Podle použitého přístroje se musí provést rozdílné 
zadání u manuálního čtení prvotních dat. 
 

LOGOSCREEN 
es/cf 

U zařízení LOGOSCREEN es/cf (Typ zařízení 2) se může nastavit, která data 
se z přístroje vyžadují. 
 

  Hodnota paměťového alarmu není ovlivnitelná, tzn. že data byla sice 
přenesena, ale nejsou zobrazena jako „přenesená“. 
 

 Nejprve software sestaví spojení s přístrojem. 
 

 
 
Dialog můžete uzavřít (nebo přesunout) a dále zpracovat softwarem PCC. Po 
úspěšném sestavení spojení nastane výběr dat. Pro každou změnu 
konfigurace se v se v seznamu založí nový záznam. 
Když se změní například konfigurace měřeného vstupu, založí se nový 
záznam, protože v PCA3000 se musí upravit měřící rozsah. 
 

 Požadovaný záznam vybrat v seznamu a popř. časově ohraničit. 
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 Další informace o obsluze výběru datového dialogu obdržíte v návodu 
k obsluze PCA3000 (B70.9701.0). 
 

IMAGO 500 Další příklad přístroje s více-kanálovým procesem je uveden programový 
regulátor IMAGO 500. U něj se zadá pouze množství dat v %, které se má 
přečíst. 
 

 
 

- 53 - 



                   B 70.9702.0 Návod k obsluze 

7.3.2 Přenos prvotních dat – manuální 
 

 
(Fetch raw data) V přístroji se vyzkouší, která data se ještě nenalézají ve 
zvoleném archivu. Tímto povelem se přenesou výhradně tyto chybějící data 
do archivu. 
 

  Hodnota paměťového alarmu se nastaví zpět a zobrazí se jako 
„přesunuta“! U zařízení typu 1 neopomeňte prosím seznam Nastavení 
času → rozšíření (1) 
 

  Kliknutím na ikonu se přenesou chybějící data do nastaveného archivu 
v PC. 
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7.3.3 Přerušení průběhu 
 

 
(Cancel procedure) Momentálně aktivní průběh přístroje označeného 
v stromové struktuře můžeme okamžitě přerušit. 
 

Přerušení 
automatického 
provozu 

Pokud chcete přerušit čtení dat v automatickém provozu, objeví se následující 
dialogové okno: 

 
 

 
Kliknutím na tlačítko  se přenos dat ukončí. Dbejte nato, aby se 
data přenesla ve správném čase, jinak může dojít ke ztrátě dat. Zvolte čas, ve 
kterém přistroj zůstane neaktivní. Teprve po uplynutí nastaveného času se u 
vybraného přístroje se opět spustí automatický provoz. 
 

Přerušení 
manuálního 
čtení 

U přerušení manuálního čtení se objeví pouze následující varování: 
 

 
 

Kliknutím na tlačítko  se ukončí čtení dat. 
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7.4 Automaticky (Automatic) 
 
 Pouze v automatickém provozu se v nastaveném čase zpracují nastavené 

termíny a aktivity. 

7.4.1 Spuštění a zastavení automatického provozu 
 
Spuštění (Automatic mode) 

Spuštění automatického provozu se zjistí zobrazením stisknuté ikony 

. 
 

Zatavení Pokud je automatický provoz zastaven, není ikona zobrazena jako stisknutá 

. 
 

Přepnutí 
spuštění / 
zastavení 

Přepnutí mezi spuštěním a zastavením následuje funkcí v menu: Automatic → 

Automatic mode nebo levým kliknutím na tlačítko ikony . 

7.4.2 Automatický provoz na pozadí 
 
 (Automatic in background) 

Uzavře-li se aktuální okno s programem, zobrazí se PCC ikona vpravo dole v 
 system tray. Program běží dále na pozadí. 
 

 
 

Pokud se PC nově spustí, spustí se také automaticky PCC (po přihlášení do 
OS). 
 

 Kliknutím na ikonu se otevře okno. 
 Kliknutím na „Program in foreground“ se otevře PCC – po úspěšném 

přihlášení uživatele. 
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7.4.3 Zastavení aktivních zařízení 
 

 
 

(Hold active devices) 
Funkce ukončí automatický provoz a přeruší všechny aktivní přenosy dat. 
 

Hlášení u 
aktivního 
automatického 
provozu 

 
 

Přerušení 
běžícího 
přenosu dat 

 
 

 
 

 
Předčasným ukončením přenosu dat chybí data v archivu. Musíte se 
postarat o to, aby byla data pro příslušný čas přenesena, před jejich 
možným ztracením. 
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7.5 Extras 
 

7.5.1 Spuštění programových vlastností 
 
 (Enabling program options) Touto funkcí můžete zpřístupnit další 

softwarové funkce pomocí zadaného licenčního čísla. 
 

 Extras → Enable program options 
 

 
 

 Vložte licenční číslo a klikněte na „Registration“ 
 

 
 

Po úspěšné registraci se musí program ukončit a znovu spustit, aby 
se funkce zpřístupnily. 
Není nutný restart OS Windows nebo reinstalace programu! 

7.5.2 Zapomenutí licenčního čísla 
 
  Klikněte na Info → Registered license numbers 

 

 
 

Po zvolení funkce se objeví Vaše licenční číslo, které bylo zadáno při 
instalaci. 
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7.5.3 Komprimování seznamu zařízení 
 
 (Compress device list) Odstraní všechny nepoužívaná zařízení z databáze. 

Komprimací se zkrátí čas nahrávání a ukládaní seznamu zařízení. 

7.5.4 Reset seznamu zařízení  
 
 (Reset device list) Všechna zařízení se odstraní. Nesmí být připojeno žádné 

zařízení, tzn. přímo čtené zařízení, také žádný jiný program. 

7.5.5 Synchronizace přesného času přístroje 
 
 (Synchronize device and clock times) Funkce je k dispozici jen pro 

zařízení, které tuto funkci podporují (např. obrazovkový zapisovač 
LOGOSCREEN es/cf). 
Synchronizace je možná pouze, když je rozdíl času mezi zařízením a PC 
maximálně 30 sekund. 
 

 

7.5.6 Změna hesla zařízení 
 
 (Alter device password) Funkce je k dispozici jen pro zařízení, které mají 

správu uživatelů a hesel. (např. LOGOSCREEN es/cf). 
Funkcí se může měnit heslo u přístroje, které je připojeno přes rozhraní. 
 

  Tuto funkci je vhodné použít pro zařízení připojené přes modem nebo 
Ethernet, které se nacházejí na vzdáleném místě. 
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7.5.7 Hledat zařízení 
 

 
(Search for device) Touto funkcí se prohledají zařízení připojená přes 
rozhraní. 
 

  Klávesnicí Shift a levým tlačítkem myši se může prohledat více 
rozhraní najednou. Podle nastavení odpovídá postup vyhledávání 
celkové délce. 
 

 

 
 

 
 

Při připojení přes Setup rozhraní se neprohledává žádný rozsah 
adres. 

7.5.8 Modem 
 
  
Doporučené 
modemy 
 
 
 
 
 
 
 
 
 
 
 
 

TM2 33.6 
Analogový průmyslový 
modem 
Stolní provedení 

HSM 33.6 
Analogový průmyslový 
modem 
Na montážní lištu 

HSM ECO TA 
ISDN průmyslový 
modem 
Na montážní lištu 

Číslo dílu: 00433226 Číslo dílu: 00416612 Číslo dílu: 00416611  

 Při použití jiných modemů k přístroji se musí změnit inicializační řetězec. 
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7.5.9 Příprava modemu 
 
 (Prepare device modem) Touto funkcí se připraví modem (inicializuje). 

 
 Spojit PC přes standardní kabel s modem. 

 

 
 Po zadání nastavení kliknout na Transmit. Na konci přenosu se zobrazí 

hlášení o výsledku inicializace. 
 Modem opět rozpojit a připojit na správné rozhraní. 
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 Objeví se při odpovědi textu jako např. „Error“. Opravte řetězec nebo zvolte 

jiný inicializační řetězec. 
 

 
Po první instalaci software se zkopíruje standardní inicializační řetězec. Díky 
tomu zůstane event. se změní inicializační řetězec také po update software. 
Pomocí funkce můžete měnit originální řetězce na vlastní. 
 

Konvertor 
rozhraní 

Pokud zařízení používá rozhraní RS422/485, potom musí být zařízení 
připojeno přes konvertor (Spectra I 7520A/ISA). 
 

  Pokud se použije jiný konvertor, tak musí být vybaven automatickým 
rozpoznáním směru přenosu dat. 
 

  Připojit zařízení do telefonní sítě přes Spectra konvertor a modem. 
 Zapnout modem 
 Vytvořit nové spojení se zařízením přes modem 

 
Reset modemu Nastaví modem zpět do továrního nastavení. 

 
 Zvolit inicializační znak modemu v seznamu „reset“. 
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7.5.10 Nové přihlášení / změna hesla 
 
 (Renew log-in / Alter password) Standardní dialog, který slouží 

k zabezpečení před nepovolenými uživateli. Přihlašovací dialog vyžaduje 
k identifikaci heslo. 
Zrušení nebo špatně zadané heslo odebere uživateli všechna práva. 
 

Výjimka Pokud se vypne automatický provoz a žádné zařízení není aktivní, program se 
ukončí. 

 
 

Aktivování 
hesla 

Funkcí Renew log-in / Alter password u přístrojů bez vyššího bezpečnostního 
standardu: 
 
- aktivujte uživatelské přihlášení při startu programu a 
- proveďte změnu aktuálního hesla. 
 
Funkce působí pouze na obsluhu software, ne na event. existující uživatelské 
listy přístroje. 
 
Aktivace uživatelského přihlášení při startu programu. 
 
Po první instalaci nenastane dotaz na přihlášení. Přihlásíte se automaticky 
jako „Specialista“ s prázdným heslem. 
 

 Spustit funkci „Renew log-in / Alter password“  
 Zobrazení možnosti 

 

 
 

 Aktivovat možnost „After log-in – alter password“ a kliknout na . 
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  Vložit heslo – pole „Old password“ zůstane prázdné 
 

 
 

Po vložení se nové heslo kliknutím na tlačítko  aktivuje. Nyní se po 
každém spuštění programu objeví okno pro přihlášení. 
 

  Také uživatele typu „Maintenance“ musí při příštím přihlášení zadat 
heslo.  

 Změna hesla: 
Změna hesla se provede aktivací použitím hesla. Zadáte staré heslo a dvakrát 
nové.  
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7.5.11 Komentář v Audit-Trail 
 
 (Comment in Audit Trail) Generování záznamů v PCAT slouží k lepšímu 

pochopení vykonané činnosti. 
 

7.5.12 Spuštění Audit-Trail 
 
 (Start Audit Trail) Tato funkce spustí Audit-Trail software. 
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7.6 Náhled (View) 

7.6.1 Aktualizace 
 
 (Update) Aktualizuje zobrazení na obrazovce. 

Pokud je zařízení přidáno do seznamu, např. pomocí Setup software a PCC je 
aktivní, přidá tato funkce zařízení do uživatelského rozhraní PCC. 
 

 
 
Smazané zařízení se odstraní jen, když jsou neaktivní, tzn. nesmí nastat 
žádný datový přenos. 

7.6.2 Aktivace zařízení 
 
 (Active device) Zde se zobrazí nebo skryje okno pro aktivaci zařízení. 

 
 Kapitola 3.2 „Okno uživatelského prostředí“ 

 

7.6.3 S číslem 
 
 (With numbers) Vloží jedinečný ID kód ke jménu zařízení. Usnadníte si 

vyhledání zařízení. 
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7.6.4 Všechno maximalizovat / minimalizovat 
 
 U všech nastavených dialogových oken se zobrazí nebo nezobrazí detily. 

7.6.5 Filtr 
 
 Pomocí funkce filtru můžete vybrat nastavení 
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7.7 Info 
 
 

 
 

Info o PCC (Info via PCC) Zde obdržíte číslo verze programu. Pokud chcete využít 
telefonické podpory, připravte si toto číslo. 
 

Registrované 
licenční číslo 

(Registred license numbers) Zde obdržíte licenční číslo programu. Pokud 
chcete využít telefonické podpory, připravte si toto číslo. 
 

Adresář 
programu 

(Program folder) Na těchto cestách jsou uloženy data programu. 
 

 
 

Podporovaná 
zařízení 

(Podporovaná zařízení) Seznam zařízení, se kterými software pracuje. 
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8. Specifická data zařízení 
 
8.1 Obrazovkové zapisovače (70.6550, 70.6560 a 70.6570) 

8.1.1 Identifikace rozhraní 
 Rozhraní, která mohou být v zobrazovači implementována zjistíte v menu 

Device info → Interface. 
 

70.6550 

 
 

70.6560 a 
70.6570 
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8.1.2 Schéma zapojení 
 
Zadní strana 
obrazovkového 
zapisovače 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Rozhraní 
 
Schéma 
zapojení 

Příklad: 70.6550 (platné také pro 70.6560 a 70.6570) 

 
 

Konektor 20 
RS232 RS422 RS485 

 

 

 

 

 

 
 
 

  U připojení sériového rozhraní dbejte na to, aby se nezaměnil 
konektor 20 a 21. Konektor 21 je rezervován jako LON nebo 
PROFIBUS-DP rozhraní. 
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Zadní strana 
obrazovkového 
zapisovače 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Rozhraní 
 
Schéma 
zapojení 

(jen pro 70.6560 a 70.6570) 
 

 
Konektor 22 

Ethernet 
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Zadní strana 
obrazovkového 
zapisovače 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Rozhraní 
 
Schéma 
zapojení 

(jen pro 70.6560 a 70.6570) 
 

 
Konektor 23 

Setup rozhraní 
Připojení je možné pouze přes „PC-řadič s 

 TTL/RS232-konvertorem a adaptérem“  
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8.1.3 RS 232 
 
 U rozhraní RS 232 není nutné Handshake řízení (RST,CTS).  

 

 

8.1.4 RS 422 / RS 485 
 
 Přepnutí mezi rozhraním RS 422 a RS 485 nastane automaticky 

obrazovkovým zapisovačem na základě druhu připojení (dvoudrátové resp. 
třídrátové zapojení). 
 

  Doporučuje se, používat vedení s odstíněním. 
 

8.1.5 Ethernet 
 
 Pokud je PC připojeno přímo přes Ethernet, může se použít křížený kabel. 

 
Ve všech ostatních případech je připojení závislé na použitém druhu sítě resp. 
připojení (Internet, Intranet). 

8.1.6 Setup rozhraní 
 
 Při použití Setup rozhraní se musí použít „kabel PC rozhraní s TTL/RS232-

konvertorem a adaptérem. 
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Změny v návodu vyhrazeny výrobcem! 
 

 
 

JUMO GmbH & Co.KG      
Hausadresse:                     
Moltkestrasse 13-31           
36039 Fulda, Germany       
Lieferadresse:                     
Mackenrodtstrasse 14        
36039 Fulda, Germany       
Postadresse:                       
36039 Fulda, Germany 
Telefon: +496616003-0 
Telefax: +496616003-500 
E-mail: mail@jumo.net
Internet: www.jumo.net

 
 

JUMO Měření a regulace s.r.o. 
Adresa: 
Křídlovická 24a 
60300 Brno, CZ 
Telefon: 541 321 113 
Telefax: 541 211 520 
E-mail: info@jumo.cz  
Internet: www.jumo.cz
 

 
 

JUMO Slovensko s.r.o. 
Adresa: 
Půchovská 8 
831 06 Bratislava, SK 
Telefon: +421 (2) 44871676 
Telefax: +421 (2) 44871676 
E-mail: jumo@stonline.sk
Internet: www.jumo.sk
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